www.qwrp.net > tomCAt7和jDk1.6

tomCAt7和jDk1.6

Tomcat 7可以支持到jdk1.7的。 1、 查看系统版本 # uname –a //是64位系统,那么我们选择64位的JDK Linux 2.6.32-71.el6.x86_64 #1 SMP Fri May 20 03:51:51 BST 2011 x86_64 x86_64 x86_64 GNU/Linux 2、 下载tomcat7和jdk1.7 Tarbag专门放源码...

没什么影响的,我昨天就是重新安装的Jdk 7.02+tomcat7.0

我加你了

应该可以,因为catlina.sh里的JAVA_HOME会覆盖掉系统的JAVA_HOME

可以的,高版本兼容低版本的,但是最好还是用对应的版本,下载也很简单的

不是必须的,但是要注意: java是向下兼容的 JDK,eclipse,tomcat的位数与系统位数最好一致 Eclipse 是一个开放源代码的、基于Java的可扩展开发平台。就其本身而言,它只是一个框架和一组服务,用于通过插件组件构建开发环境。幸运的是,Eclips...

从tomcat官网就可以看出对应版本的列表 http://tomcat.apache.org/whichversion.html tomcat7需要至少1.6及其以上的jdk版本,但是你1.7的jdk就不存在说用什么版本的tomcat了,都可以用,现在最稳定的还是tomcat6

Tomcat7系列版本对应jdk1.7,1.6也能跑起来用,最好使用1.7及其以上版本tomcat 7.0.55支持jdk1.6 么

只需要重新制定jdk的路径就可以,从jdk6换成jdk7的路径。 1、修改Tomcat三个配置文件,"tomcat/bin/catalina.sh" 、 "tomcat/bin/setclasspath.sh" 、 "tomcat/conf/server.xml" 。 1) 在catalina.sh文件和setclasspath.sh文件开头的空白处加上...

1.7没有试过,反正我电脑6.0的汤姆猫用的是1.7的jdk,还有我在机房用6.0的汤姆猫跟1.5的jdk,所以我觉得高版本的tomcat适合低版本的jdk,自会有试了才知

网站地图

All rights reserved Powered by www.qwrp.net

copyright ©right 2010-2021。
www.qwrp.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com